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START A PROJECT 

Create A New Project 
Load Project 2019 OR Project Online Professional, click the File tab, and click 

Blank project.  

Basic Screen Layout 

 

Tabs & Contextual Tabs -- Across the top, there are tabs for File, Task, Resource, 

(overall) Project, View, and Format functions. 

Switching Views—To switch to a different view, make sure the Tasks view is active, 

click Gantt Chart on the left, and select a different view (e.g. Tracking Gantt).  

See and Use View Bar – Right click the gray bar on the extreme left, and select View 

Bar. Now you can switch amongst the views by using the View Bar. 

Switch Tables in a View – To switch to a different table for the current view, right 

click the little empty rectangle above the ID column (the gray one numbering the 

rows) and select a different table (e.g. “Cost”). 

Quick Access Toolbar -- To Add a Command to Quick Access toolbar, click the 

down arrow to the right of it (it is the uppermost upper left part of the screen) and 

select More Commands. Then click an item (e.g. “Scroll to Task” or “Link Tasks”), 

click Add, and then OK. (Tip: Also recommended “Assign Resources,” and “Link 

Tasks” icons.) TIP: Alternately just right click the icon you want to add and select 

Add to Quick Access toolbar. 

Clear Quick Access Toolbar – Click down arrow on right side of Quick Access 

toolbar, select More Commands, on the lower right under Customization click Reset 

ad then click Reset Only Quick Access Toolbar. 

TASK BASICS 

Auto Scheduling vs. 

Manual Scheduling 

Auto Scheduling automatically enters a default duration and start and finish dates 

when you create a new task by entering its name. For most situations, it is 

recommended to have auto schedule on all the time. To do that for all new tasks, 

click on the link on the bar at the very bottom left of the screen and select “NEW 

TASKS: AUTO SCHEDULED.” All tasks created will automatically have the 

default duration and date info entered. 

To change the mode on a task by task basis, on Tasks tab, in the Tasks area, click the 

Mode button and select Auto Schedule.  

TIP: Periodically be sure to check that all Tasks have Auto Schedule on to avoid 

errors when using the program. You can see that in the Task Mode column to the left 

of the Task Name column. 

Manual Scheduling only keeps the task names you enter, leaving the duration and 

dates empty; though you can then fill in that information after. Manual scheduling is 

useful when you have tasks with many fixed start and finish date and cannot 

predominantly depend on linking task. Note: In this mode, you cannot enter any task 

constraints. A manual scheduled task(s) can be changed to an auto scheduled task by 

clicking its icon on the Tasks tab. 
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Set Project Start Date 
To enter the project start date, click the Project tab, in the Properties area, select 

Project Information, and enter or select the desired date, and click OK. (You can 

also, if available, double click the long grey timeline view above the data, enter the 

start date in the Start Date field (or use the arrow at the end and select it from the 

scrolling Calendar), and click OK.)  

To build the project from the Finish date back, click the Project tab, in the Properties 

area, select Project Information, from the Schedule from pop-up list select Project 

Finish Date, enter the desired finish date in the Finish Date field, and click OK. 

(When you enter tasks, one in front of the previous instead of one after another, they 

will work their way backwards in time, culminating in the start of the project.)  

Show an Overall 

Project Task (Task 0)  

Click the Format tab, and then in the Show/Hide area, select “Project Summary 

Task.” A Task 0 is created at the beginning of task list. You can double click on it 

and change the name. (It continually shows you the start and end date of project, or 

your total costs when the Cost table is brought up.)  

Enter Tasks 
-Click in the next available cell under the heading Task Name, type in the name of 

the task, and hit Enter. The name, default duration, and start and finish dates appear 

when in Auto Schedule mode; only the name appears in Manual schedule mode. 

-Insert a task by selecting an existing task and hitting the Insert key. (Or right click 

and select Insert Task.) 

-Delete a task by clicking on the gray task ID#, and then hitting the Delete key. (Or 

right click and select Delete Task.) You can also drag to select a number of tasks and 

delete.  

-Deactivate a task by clicking on it and then on the Schedule area of the Task tab, 

click the Inactivate button. The task still exists. It just doesn’t calculate in the action. 

Create Task Phases 
Highlight all of the tasks you want to be part of the phase. Then on the Tasks tab, in 

the Insert section, click on the Summary button. Now double click the default 

Summary name and enter the name you want. (E.g. Development Phase). If you only 

highlight one task and click the Summary button, only that task will be indented. 

(Then you can go and indent other tasks under that phase if you wish). 

Collapse/Expand Outline: On View tab in Data area, click Outline, and select 

desired outline level to see. (e.g. Outline Level 2; or All Subtasks) 

Show WBS - You can show the Outline number (Work Breakdown Structure – WBS) 

before each task by clicking Format tab and then checking Outline Number in the 

Show/Hide area. You can also insert the WBS column to show the Outline number 

in a spate column. 

Show Summary Phase Field - You can see the summary phase that each task is in. 

To add this field, right-click the title of a column (to the right of where you want to 

add the field), select Insert Column, and then choose Task Summary Name from the 

drop-down list. 

Alternate Method of Building Tasks List – Enter the major phases first. Then insert 

empty rows between the phases, enter tasks into those rows, and then indent them 

under the phase name. (It’s more of a top-down approach.) 

Enter Duration 

 

-Enter the duration for each task based on your best estimate, past history, others’ 

input, etc. (E.g. 5d or 3w or 1mo (which is same as 4w).  

(You can also enter elapsed days, which include all 24 hours of a day and all seven 
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days of a week. Thus, if you enter 2 edays, each resource will work 24 hours for each 

day, where it is normally 8 hours per day per resource for a normal 2-day duration.) 

Work with Milestones 
To create a milestone task, click a task that is below where you want the milestone, 

and then on the Task tab in the Insert area, click the Milestones button. A task with 0 

duration is entered. With the cell selected, type over the default text to enter the 

name you want (e.g. “Development phase complete”). Note that the milestone 

diamond appears in the timescale on the right, along with (normally) the finish date 

of the task driving it. 

We suggest you set a milestone after each phase, and outdent it. (e.g. “End of 

Production phase”), including at the end of project (e.g. “Project Complete”).   

To adjust the date format of a Milestone (and all other date fields), click the File tab, 

click Options, make sure General is selected on left, under Project View in the Date 

Format field, change the date format, and click OK.   

Create Standard Task 

Links 

General Linking -- Highlight two or more tasks by dragging, Shift clicking 

(contiguous) or Control clicking (non-contiguous), and on the Task tab, in the 

Schedule area, click the Link Tasks button. This creates Finish to Start link(s).  

Recommended Approach: Link the tasks within each phase together. Then link a 

phase to a milestone that is outdented to the next phase to the next outdented 

milestone, etc.  

Other Ways to Link Tasks: 

--Drag Between Task Bars - You can also create a link by clicking on Gantt bar, 

holding the mouse down, and dragging the link line to the Gantt bar of another task.  

--Select from Predecessor, Successor columns - An alternate way to link a task is to 

click the Predecessor drop down arrow for a task and then select the task(s) – i.e. the 

(predecessor) that you want to drive it. You will see the available tasks within each 

phase to select among. You can do the same for selecting Successor fields, but first 

you will need to insert the Successor field columns. Predecessors are tasks that drive 

the currently selected task. Successors are the tasks the currently selected task drive. 

Delete Task Links – Select tasks you want to delete and click the Unlink Tasks 

button  

Zoom in and Out 
Move the Zoom Slider lever in the very lower right part of the screen. (Or click just 

to the right or left of the center of the scale indicator line) As a result, the timescale 

will compress or expand.  

Alternately on the View tab in the Zoom area, click the Zoom Entire Project button 

to the right of the period (e.g. Days) to see all the tasks in one screen.  

Also, you can click the Timescale icon in the Zoom area (it is initially set to Days), 

and select the period you want to see. (E.g. Days, Weeks, etc.)  

See Task Bar for Task 
To make a Gantt bar on the right come into view when it is not currently in view, 

click a task, and then on the Task tab in the Editing area, click the Scroll to Task 

button on the far right. (You can do the same in many other views.) Tip: Add the 

Scroll to task button to the Quick Access toolbar for easy access in various views.   

Create Other Task 

Link Types 

Double click the link line between two tasks, and from pop-up list change link from 

Finish to Start to (e.g.) Start to Start or Finish to Finish (which are parallel tasks) or 

Start to Finish. Two related SS tasks start at the same time; two related FF tasks 

finish at the same time. A SF task occurs when the predecessor’s start date 
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determines the successor finish date. (E.g., the grand opening date of a store 

determines when the merchandise’s delivery should be completed by.) 

(alternate approach) You can also double click a task, click the Predecessor tab, and 

modify the Task Type of the task driving the current task.  

Link Task to A Task 

in Another Project  

Click Project  ribbon, Subproject, select the project from location that has other 

tasks. Tasks are entered at bottom of first project, shown as a Summary-type tasks 

with subtasks  under it.  Now you can link the tasks between the two projects.  After, 

in  the Predecessor column you see the file path to the other project. After you save 

the file you use the “Ghost task” that comes from the second project. You can click 

on it to open it in the second project. Likewise, in the second project you can click 

on the link back to the first project. 

Here is a video of this: Link Two Projects Together in Microsoft Project - YouTube  

Also see  Consolidating projects to gather multiple projects intone Master project/ 

View Predecessors, 

Other Info Affecting 

Task 

-See Predecessors field on the Entry table of the Gantt Chart or Tracking Gantt.  

-Double click a task, click the Predecessor tab, and view. 

-Inspect -- Alternately, for even more info, click on any task, and then on the Task 

tab in the Tasks area, click the Inspect button. The Task Inspector appears. You see 

factors affecting the task, including predecessor, resource assigned, and other info 

for the task. You can click on any other task to see the same for the task 

Task Paths -- Click a task on Gantt Chart and make a selection from Task Paths in 

the Bar style area from the Format tab. E.g. Predecessor. All tasks that are 

predecessors for the selected task in that or other phases will be highlighted in that 

orange color. If you switch to another task, you will see its corresponding tasks 

selected and colorized. Successors do the same for successor tasks in that phase. 

Driving Predecessors – Shows tasks that come before the selected task and directly 

impact it. When the driving predecessor task moves, the selected task also moves. 

Driving Successors – Shows tasks that follow the selected task and are directly 

impacted by it. When the selected task moves, the driven successor task also moves. 

Create Lag or Lead 
-Double click link between tasks, and in Lag field, type in lag (i.e. delay or nothing 

happening) as a positive value (e.g. 2d (2 days) as absolute value, or 50% as relative 

to predecessor); or lead (i.e. head start) as negative value (e.g. –2d or -50%) in the 

Lag field.  

(alternate approach) You can also double click a task, and in the Predecessor tab, 

change the lag or lead in the lag field 

-Notes: You can have Lag or Lead for any of the task types. (FS, SS, FF, SF)  

Create Recurring 

Tasks 

Click a task near the top of project (e.g. the summary task of the first phase), and on 

the Task tab, in the Insert area, click the down arrow below the Task icon, and select 

Recurring Tasks. Enter the recurrence name (e.g. ‘Staff meeting”), the duration (e.g. 

1h), and the recurrence patterns (e.g. weekly, every 1 week, and on Fridays). After 

creating, click “+” to left of recurring task name task to see all instances of 

recurrence. (To delete, right click gray area for task that is to the left of the 

Recurrence icon (circle) and select Delete Task.) 

Note: recurring tasks will often cause overallocations to one or more resources that 

you assign to these recurring meetings. [See resolving overallocations section 

below.]  

https://www.youtube.com/watch?v=rtp6TlrGLjU
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Constrain a Task 

(including the project 

completion milestone 

task). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Show Deadline Date 

Double click a task, and click the Advanced tab. Constrain task by selecting 

constrain type and date (e.g. Finish No Later Than, and 3/15/10). When you click 

OK in ensuing dialogue box, click the third option to accept the setting of the 

constraint you set. 

-Tip for constraining the entire project: Make your last task a milestone task (0 

duration), and make sure it is linked to previous task. Then set a constraint for it, so 

that the project is constrained to end by a certain date (e.g. Finish No Later than 

4/15/10). 

-To unconstrain a task, select the As Soon As Possible “soft” constraint. You don’t 

have to change the date. It will self-correct, when you click OK. 

-If you take an action (such as increasing the duration of a previous task) that causes 

you to push beyond the constraint causing a conflict (e.g. an earlier task finishes after 

the completion date of the project that had the constraint), a dialogue box comes up 

(only the first time) and you will need to decide how to deal with it. If you decide to 

accept the conflict, be sure to extend the constraint date to a later date so that it has 

the effect that the last constrained task is equal to or later than any other previous 

task; or eliminate the constraint or reduce the earlier increase in duration.  

- Tips: If possible, use constraints as late as possible in the process of building your 

schedule, and as infrequently as possible, thereby avoid making the project inelastic, 

and causing conflict dialogue boxes to repeatedly appear. If you have to use 

constraints, consider not having a link into the constraint. Also, consider using 

Deadlines Dates instead of constraints (see next).  

-Double click a task, click the Advanced tab, and enter a date in the Deadline field 

(or use the calendar by clicking the down arrow), which is thus a non-binding, but 

informative constraint. Then you will see the pale green arrow marker in the Gantt 

chart timescale at that date. (You can also move it if you wish, which will update the 

info for it.)  

-If a task’s completion date later is forced past the deadline date arrow, you will see 

a red indicator icon in Indicators column of Gantt Chart. If you move your mouse 

over the indicator, it will be explained to you. You can then take the appropriate 

action to overcome that problem (e.g. reduce duration of the previous or any other 

task driving it). -You can set a deadline date for any task. (Tip: You could as in the 

above constraint topic tip, set a deadline date for the last task, which is for the 

milestone (last) task indicating the completion of the project.)  

-To delete the deadline date, double click the task with a deadline date, click the 

Advanced tab, remove the deadline date from the Deadline field, and click OK.  

Tasks Impacted by 

Changes 

When you change a task’s contents (e.g. duration) or take other actions, all other 

summary and detailed tasks that are (directly or indirectly) affected turn blue (at least 

until the next change of a task).  

Split a task 
-Splitting a task enables you to create a delay within a task. E.g. it starts, stops, and 

starts again. To split a task, click desired task, on the Tasks tab, in the Schedule area 

the Split Task icon. Now move the cursor over the task bar for that task to see the 

date change, and either click at desired point to create one-day split, or click and 

drag to desired length of split for a more than one-day split.  

-You can split a piece of an already split task by following the same procedure above 

on that one piece. You can recombine a split task by clicking and dragging the part 

into the previous part. Warning: Under certain situations, this might not work or 

cause serious problems (e.g. completed tasks).  
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-Sometimes Project will automatically split a task, indicating that the work could not 

be done in the allotted time; e.g. a resource is on vacation during the time, and forces 

the work to be done later on in the second half of the split segment.  

Critical Path, Tasks 
-The Critical Path is essentially the group of tasks that require your attention to 

ensure that the project is finished on time as scheduled. Each critical task on the 

critical path will have an impact on the project’s finish date if there is a change in its 

duration, workload, or completion date. Therefore, you want to make sure critical 

tasks get completed on time. 

Tasks will be constantly changing from critical to non-critical and back depending 

on their relationship to the project completion date (normally the last task). Critical 

tasks will show up as red, and non-critical as blue.  

-A task is critical if when you try to change its duration, the project finish date is 

altered (extended or contracted depending on the change). It essentially has 0 slack, 

which indicates why increasing its duration will always extend finish date, or why 

decreasing it will push back the finish date.  (Non-critical tasks can be increased in 

duration up to its slack amount without affecting the project finish date.) 

-To see the critical path in the Gantt Chart, on the Format tab, in the Bar Styles area, 

click the Critical Tasks check box. Critical tasks are shown red. (They have no 

slack.) All red tasks together at any point in time can be said to be the critical path. 

Blue tasks are non-critical (and have slack).   

-The critical path automatically appears in the Tracking Gantt, with red tasks critical, 

and blue ones non-critical. 

-To see the slack per task, right click any column heading in the Gantt Chart (or 

similar view), select Insert Task, and insert the Total Slack column. Total Slack 

indicates how many days you can increase duration of task without impacting the 

project finish date. Red (critical) tasks have 0 Total Slack. Increasing the duration of 

a red (critical) task will impact the finish date. Blue (non-critical) tasks have >0 

Total Slack. Increasing the duration of a blue (non-critical) task will not impact the 

finish date, unless you type in a value greater than its Total Slack, in which case it 

goes critical.  

- You can also use the Critical filter to see (only) critical tasks. On the View tab, in 

the Data area, click the down arrow to the right of Filter and select Critical. (Remove 

the filter by selecting No Filter.)  

 

Notes: 

-Early Start, Late Finish fields - It is helpful to insert the Early Start and the Late 

Finish columns. The Early Start date field shows the earliest date that the task could 

start, based on its start date and scheduled duration. The Late Finish Date field 

shows the latest date that the task could finish without delaying the project finish 

date.  

-Slack appears negative (instead of 0) for critical tasks when there is a Deadline date 

(little green arrow) for the last task and it has been surpassed. 

-You can also see slack by bringing up the Detail Gantt view (under More Views). 

(Click and hold on green/teal bars if they are there to see slack amount.) 

-You can also see the slack visually in the timescale of the Gantt Chart by clicking 
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the Slack button on the Format tab.  

-You can also insert the Critical column to see whether tasks are critical (Yes) or not 

(No). You can then filter these by clicking on the arrow to the right of the Critical 

field-heading name and selecting (only) Yes.  

-Multiple Critical Paths - You can show multiple critical paths in a file by choosing 

the File tab, clicking Options (near the bottom), clicking Advanced, scrolling to the 

bottom and checking Calculate multiple critical paths. Thus, e.g. if you have a phase 

that is not driven by another phase, -- i.e. it begins at the start date of the project -- it 

will have its own critical path.  

Strategy: Add extra 

time to make project 

flexible 

To protect your project against added delays and other duration problems, you can 

add some slack. One way is to create a task at the end of each phase (but before a 

milestone), as well as at the end of the project, name the task whatever is appropriate 

(e.g. “Extra time”), and then enter an appropriate duration for it. Then later on you 

can increase durations to tasks that might or do take longer than expected, while 

simultaneously reducing the extra slack task by the same amount.   

Link a Task to a File 
-To attach an application file (like an Excel or Word file) to a task, insert the 

Hyperlink column, right click an empty cell in that column for a particular task, 

select Hyperlink, select the desired file, and click OK. 

-Control-click the Hyperlink address to open that file in its application.  

-You can edit the Hyperlink by right clicking it, selecting Hyperlink and then 

selecting Edit Hyperlink or Clear Hyperlinks.  

Inactivate Task 
When you inactivate a task, it stays in the project plan, but does not affect resource 

availability, the project schedule, or how other tasks are scheduled. Here’s how: 

Highlite one or more tasks  and on the Task tab in the Schedule area select Inactive. 

RESOURCE BASICS 

Enter Resources 
- Go to the Resource Sheet by selecting it on the left side of the Task tab, or by 

clicking the Resource tab, and selecting Resource Sheet from the right side. Enter the 

name of the resource. Then select the type - Work, Material, or Cost resources. (The 

default is a Work resource, and is ordinarily what you would use.) Here is a rundown 

of the types: 

Work Resources 

-Work is the default type. Enter individual people as resources (e.g. Mary Smith, 

with 100% max availability, where 100% is full time availability to work on a task), 

or as groups of people (e.g. enter 500% for five carpenters, each available to work up 

to 100%).  

-Resource Type - Alternately, instead of entering a person’s name, you can enter a 

resource type – like Carpenters and Laborers. Then if you want to make available a 

certain number of (say) laborers, you would change the Max value to say 500% to 

indicate that up to 5 laborers are available to be assigned to any task. (To change to 

whole numbers instead of %, go to File, Options, Schedule, in Schedule area, change 

Show assignment units as to Decimal.)  

-Cost Rates - Enter rate (of pay) in hours (h), days (d), weeks, (w), months (mo) 

which is really 4 weeks, years (y). E.g. 50000/y or 20/h.  You can also enter 

Cost/User rate (where the rate is the same no matter the length of the task the 
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resource is assigned to), overtime rate, assigned calendar, etc.   

-Multiple Cost Rates - You can also double click resource to enter additional info in 

the dialogue box, such as multiple cost rates and resource calendars (explained later 

on in this outline). Eg click the B tab, and enter a standard rate of $50/h. 

Material Resources: 

In the Resource Sheet, enter the name of the material resource (e.g. Concrete), select 

“Material” as the resource type from the pop-up, enter the Material Label of 

measurement (e.g. “cubic yards’), and enter a rate (e.g. “150” which would be $150 

per cubic yard in this case.) 

Cost Resources: 

Enter the name of the cost resource (e.g. Car Rental, Client Entertainment, Software 

Purchase, Airfare, Lodging, etc.). In the Type field, select Cost. Other fields are not 

available.  

[See Resource Assignment section to see how these resources are assigned to tasks.] 

Import Resources  
From Outlook -- Add resource names and email information from Outlook by 

activating the Resource Sheet, select the row where you want the new resources to 

start being added, click the Resource tab, click the Add Resource button, click 

Address Book, select the names of the resources (using drag, shift, or Control), click 

Add, and then OK. 

From Excel -- Select the File tab, then Open, Computer, Browse, select All as the 

file type, select the Excel file, create a New Map, select how you want to import the 

file, select Resources, the appropriate sheet from the pop-up menu at the top, match 

up the fields between Excel and Project, review the Preview, and save the map. (You 

can then use this map again in the procedure if you need to update the latest status of 

the data from that Excel file/sheet.)  

Hide/Remove, Insert 

Columns in Resource 

Sheet 

-To remove a column (i.e. hide) in the Resource Sheet, drag across the titles of the 

headings you want to hide (e.g. Type, Materials, Initials), right click them, and select 

Hide Columns.  

-To insert a column, right click the heading and select Insert Columns. Scroll to or 

type down to go to a field or scroll to it. E.g. to select the Baseline Cost field, type 

down ”ba,” and then scroll to and click Baseline Cost to insert it.  

You can also enter a custom field, like a miscellaneous text field. E.g. type down 

“Te,” select Text 1. Now click in the field heading and change the name (e.g. to Job 

Position).  

You can also find out the status of a field by right clicking its heading and selecting 

Field Settings. There you can change the name, alignment, width of the field.  

Group Resources by 

Resource Group; 

Create Custom Group 

To group a field, In Resource Sheet, click the down arrow to the right of any field 

heading, and select Group on this field. Select [No Group] to remove any grouping. 

To create a custom group, on the View tab, in the Data area, select New Group by, 

enter the name of the new group (e.g. Standard Rate), select the desired field to 

group by from the pop-up in the Group by field (e.g. Standard Rate) -- you can create 

multiple levels groups if you select another level in the next row down, and format 

the color bands of that level -- and click Apply. Now it should appear in the Group 

By entries in the Data area of the view Tab. Try selecting the new group by entry 
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from the pop-up there. 

MODIFY CALENDARS 

Modify, Create New 

Base Calendar 

-Create New Calendar – Click the Project tab, and in the Properties area click the 

Change Working Time icon. We suggest that you do not modify the original 

Standard calendar. Therefore, with Standard selected, click the Create New Calendar 

button in the upper right to create a new base calendar (based on Standard). Adjust 

the calendar as needed (explained below).  

-Modify the Calendar 

(Exceptions level) - To set occasional variance to normal working time, such as 

holiday time for the company, click a date or range of days in the calendar, on the 

Exceptions tab enter its Name (e.g. Labor Day), hit Enter, and the Start and Finish 

dates are filled in (you can override these dates as desired). The dates you selected 

are now considered non-working days.  

(You can further modify the range of days by clicking on a name you created for an 

exception period, as just explained, click Details on the right, and make adjustments 

in the dialogue box, such as particular work hours or require certain recurrence 

pattern for that Exceptions range.)  

-Click OK when done. 

(Work Weeks level) – To change the work hours for all Mondays through Fridays, 

click the Work Week tab, click the Details button, highlight Monday through Friday 

using the Shift key, click “Set day(s) to these specific working times,” modify the 

hours (hitting the Enter key after each change), and click OK twice. (You can also 

use a similar approach to make individual days non-work, or (e.g. Saturday) as a 

working day.) 

Notes: 

-You can create as many new base calendars as needed using this approach. 

-You can edit what you have done by opening the Change Working Time dialogue 

box, selecting the desired calendar at the very top of the page, and make any desired 

adjustments from there. 

 

-Assign Project Calendar (Important) 

Once you create a new base calendar, you must assign it to the overall project, as 

well as to the existing resources.  

To assign the new base calendar to the project, click the Project tab, in the 

Properties area click the Project Information icon, and select the new calendar from 

the Calendar from pop-up field.  

To assign it to existing resources, go to the Resource Sheet and select the desired 

calendar for each resource under the Base Calendar Column. (Note: any new 

resource you create will use the new base calendar assigned to the project 

automatically.) 

To assign a base calendar to a particular task, double click a task, click the 

Advanced tab, and select the desired based Calendar from pop-up. (Default is always 

“None,” meaning it’s using the current company calendar (i.e. there is nothing 

special about this task). Please note that Task calendars override resource calendars, 
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which override project calendars in scheduling. 

 

-Show Non-Working Time -- You may also want to show non-working time in the 

Gantt Chart as a gray bar. To do that, double click the gray major/minor area just 

above the top of the Gantt bar area, click the Non-working time tab, and change the 

calendar to the new base calendar. Now shaded areas show in the Gantt Chart for any 

non-working days for that calendar (such as a holiday). 

-To delete a calendar, with the project open for the calendar you want to delete, 

select the File tab, click Info, click Organizer, click the Calendar tab, select a 

calendar to delete & click Delete. The Standard calendar is substituted. (You can 

also add calendars to the global file, which will make it available in all projects files 

existing or to come.)  

Modify Resource 

Calendar  

 

To modify how a given resource uses currently assigned base calendar; e.g. to 

account for vacation time, open the Resource Sheet, double click a resource, on the 

General tab click Change Working Time button. Note the Calendar selected at the 

top of the page (and change if necessary). With the Exceptions tab active, highlight 

the period in the calendar you want (e.g. Feb 11-15th), enter a Name (e.g. Spring 

Vacation) in the Name column, and hit Enter. (The dates are filled in.) By default, 

these are entered as non-working days for this resource. Click OK, OK.  

Vary Availability of 

Resources in Certain 

Time Period 

To vary availability of resources in certain time period, double click a resource in 

Resource Sheet, and click on General tab. Enter the Available Start and Finish date 

with a corresponding Units. (E.g. Available From 1/1/11, Available To 3/31/11, and 

Units 50%; i.e. half time.) Click OK.  

RESOURCE ASSIGNMENTS 

Assign Resources to 

Tasks 

Work Resource (most common) 

To assign resources to task, show the Gantt Chart view, click the Resource tab, in the 

Assignments area click the Assign Resources button, select a task, select a 

resource(s) to assign, and click Assign. Project assigns the max availability for that 

resource for the task as that resource is defined in the Resource Sheet (normally 

100% or full time). (Tip: We suggest you add the Assign Resources button to the 

Quick Access toolbar.) 

-You can also type in a percentage you want the resource(s) to work on the task in 

Units area (e.g. 75%).   

-If you set up your resources not with individual names, but as a type, such as 

Laborers, and with say 5 of them (500%) set in the Max field, you can assign 

multiples of them in the Assign Resource dialogue box by entering say 200% to 

indicate two laborers assigned. (You can show the resource as units e.g. 5 instead of 

500% by selecting File, Options, Schedule, and in middle of page changing Show 

Assignment Units from Percentage to Decimals) 

-To see maximum units, you can assign of any resource to a task, double click 

resource in Assign Resource dialogue box and view max units in General tab of 

Resource Information card. (By default it is 100%, unless you changed it.) 

To apply a different cost rate for a resource assigned to a task, open the Task Usage 

view, double click the assignment that has multiple costs (eg R5), and select a rate 

from the cost rate table field.– eg select the B rate, and Ok. 
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Material Resource 

Assign the material resource (e.g. Concrete) to the appropriate task (e.g. to the “Pour 

Concrete” task), and in the Units area enter the quantity (e.g. “95” which will 

become 95 cubic yards). 

Cost Resource 

Select the task(s) and assign the cost resource (e.g. Car Rental) by clicking Assign. 

Then enter the cost for that cost resource’s assignment (e.g. $25) in the Cost field.   

Selecting the 

Appropriate, 

Available Resource 

1. See Cost of Resources 

Double click a resource in the Assign Resources dialogue box, and click Costs tab. 

This can help you make a decision of which resource to use based on its cost relative 

to other resources. 

2. See Availability of Resources(s) to Work on Selected Task  

(a) Using Graphs Button – Click a task in the task list, then select a resource in the 

Assign Resource dialogue box. Then click the Graphs button. You see the Resource 

Graphs view in the lower part of the split screen. You see the first resource (eg r1). 

Scroll to the date for the task you selected.  Note any assignments on that date for the 

currently selected resource.  Warning: Resource Graph only works when there are 

currently no assignments for the currently selected task. 

-If there is no blue bar, then there is no assignment of the current resource on this 

date. And you can assign the resource for the current task on this date up to 100%. 

-A blue bar indicates how much the resource is assigned on that date throughout the 

project. 100% means it is fully booked, and you shouldn’t assign the resource to the 

task. If less than 100% - eg 30% - you can assign the difference with 100% only (eg 

70%).   

-If red, then it is already over-assigned, and you shouldn’t assign the resource. 

-To see the status of another resource, click on one in the Assign Resources dialogue 

box. Now check to see any assignments for that resource (for the currently selected 

task). 

To remove the lower split, double click the split bar between the two views, or on the 

View tab, in the Split View area, uncheck Details. 

(3) Using Filter Based on Hours Available – Click a task. Then click the “+” next to 

Resource list options in the upper left of the Assign Resources dialogue box. Click 

checkbox to the left of Available to work, type in hours of work required to work 

(e.g. 16) on this task. The amount you type will automatically show you which 

resources are available to do that work on that task. 

 

(4) See Subgroup of Resources 

Using Existing or Custom Filters -- Click a task. Then click the “+” next to Resource 

list options in the upper left of the Assign Resources dialogue box. Click the 

checkbox under Filter by, select a filter from the drop-down list. Eg select 

Overallocated Resource to see which resources are currently overallocated, and 

therefore which ones to avoid in assigning. Then close that area, and select from an 

existing resource that appears, but avoid choosing the one that you saw was 

overallocated. 

Team Planner 
Once you have assigned resources to tasks you can use the Team Planner view to 
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Scheduling  view the tasks assigned to each resource, as well as move assignments around, see 

which resources are overallocated on a given date or task, etc.  

To use -- Make sure you have entered some tasks in Gantt Chart with durations and 

links. Then enter some resources and assign them to tasks. Then click the Resource 

tab, and in the View area on the left, click the Team Planner button. The Team 

Planner view appears. Resources appear on the left, with tasks assigned to them on 

appropriate dates on the right. Any unassigned tasks are shown at the bottom, though 

you may have to scroll or zoom out to their entered start dates to see them.) 

-Move an Assigned Task for a Resource – Drag any existing assigned task to a 

different slotted date for a given resource. Warning: Moving assignments around this 

way can cause (restrictive) constraints to be set as shown in the Indicators column of 

the Gantt Chart. (You can get rid of the constraint by double clicking task, clicking 

the Advanced tab, and selecting As Soon as Possible as the constraint type.) 

-Assign Unassigned Task to a Resource – Drag any unassigned task at the bottom of 

the screen (you may have to scroll or zoom out to their date to see them) to a slotted 

date for a given resource. Doing so may cause other tasks to move, and resources to 

be overallocated (shown in red on the left) 

-Overcoming Overallocations --Any task box that appears red means the resource 

the task is assigned to is overallocated for that date. You can therefore move the task 

to another resource (who is preferably available).  

Delay an Individual’s 

Assignment on a Task 

Select Task Usage view, double click a resource for a task, and change the start and 

finish dates. You can do the inverse process in the Resource Usage view. (Note: This 

will affect the schedule, can cause overallocation, etc.)  

VIEW ASSIGNMENTS DATA 

See Personal Gantt 

Chart 

In Gantt Chart, move split bar over to the right, click the down arrow on the 

Resource Names field heading, uncheck Select All, click just the resource you want, 

and click OK. (To see all again, click the down arrow on the Resource Names field 

heading, click Clear Filter for Resource Name or recheck Select All).  

See Assignments in 

Usage Views 

Bring up the Task Usage or Resource Usage View.  Task Usage shows the tasks with 

the resources assigned to it under each task, while the Resource Usage sows each of 

the resources and the tasks they are assigned to. 

To switch to a different table, right click the little gray empty rectangle to left of 

name heading and make a choice. Eg switch from Usage to Cost table. 

To see the work information over time on the right, click a task or resource or 

assignment on the left and then click Scroll to Task.  

To adjust the right side of the timescale area in terms of cost or actual work, etc. 

right click the right side Work is normally selected), and select the appropriate item 

from the pop-up (e.g. cost).  

To change the time period of the timescale on the right in terms of weeks, months, 

quarters select View tab, and in the Zoom area, near Timescale select the period you 

want from the pop-up (eg Quarters). 

Tip: Personal Resource Usage PDF- When in the Resource Usage view, you can 

collapse down each of the resources listed on the left, except that you want to see 

data for, and then you can save as PDF and send the pdf to that user via email. 
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---- 

-Split View to See Assignment Info - Another approach to see assignments is to bring 

up the Gantt Chart, select the View tab, and in the Split View section on the right 

side, click the Details check box to see the Gantt Chart with the Task Entry View in 

the bottom frame. Now click on any task and see corresponding data in bottom view. 

(You can also switch to another view in the bottom frame by clicking the down 

arrow next to the Details check box and selecting the desired view; e.g. the Task 

Sheet) To remove the split either double click the divider between the two views or 

uncheck the Details check box on the View tab.  

---- 

Also see the Team Planner view for an interesting view of tasks assigned to 

resources. 

Assignment-Related 

Reports 

You can also see Assignment info in the Reports system. Click Reports tab, then in 

View Reports area, click Resources, and then select: 

Resource Overview – Shows (1) the remaining and actual work, with baseline work 

as a reference; (2) % work complete (of all their work) for each resource; and (3) the 

total remaining work for each resource (across the span – Start and Finish date -- of 

all tasks where that resource has work to be done).  

VIEW COST DATA 

See Total Project 

Costs 

For the highest level view of costs, click the Project tab, and in the Properties area, 

click Project Information button, and click Statistics button at the bottom. You see 

the scheduled costs in the Current area.  

See Costs for Tasks 
In the Gantt Chart, right click little gray rectangle to left of first (Indicators) column 

heading and select Cost table. If Task 0 shows, you will see total cost for the project. 

-If you are showing the Project Summary task (task 0), you will see the total cost 

when you bring up the cost table.  

Enter Fixed Costs 
-In the Gantt Chart, view the Cost table. Then enter the fixed cost next to the 

appropriate task. (Note: The fixed cost you enter plus the cost of the resource 

assignments add up to the total cost shown in the Total Cost column.)  

-To keep a note of what the fixed cost is for, double click the task, click the Notes 

tab, enter a note, and click OK. To see the indicator for the note in the Cost table, 

right click the first column, select Insert Column, type “I”, and click the Indicators 

column. 

-To enter a fixed cost for the entire project, make sure the Cost table is showing, and 

be sure to show the Project summary task (task 0), and enter the total fixed cost into 

the 0 task.  

See Costs for 

Resources 

Select the Resource Sheet view. Right click little gray rectangle to left of first 

column heading in Resource Sheet and select Cost table. (Tip: To see costs by group, 

click the View tab, and in the Data area, click the pop-up to the right of Group by, 

and select Resource Group. Selecting [No Group] returns things to normal.)  

See Detailed Cost Info 
Click the Task tab, and then click the Task Usage or Resource Usage views, and 

switch to the Cost table. Then move split bar to the right so you only see left side of 

screen only. To see even more details, return the split bar to original location (by 

dragging it back from the extreme right), right click the right (yellow) side of the 

screen, deselect Work, and select Cost to see cost per period per assignment. Zoom 
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Out (using the Timescale pop-up on the Zoom area of the View tab) so you can see 

costs for other time periods (i.e. weekly, monthly, quarterly, etc.). 

-Tip: The cash flow report (under Project tab/Reports/Cash Flow) shows (1) total 

actual, remaining, baseline, variance costs; (2) cumulative cost per quarter; (3) 

earned value related costs for top level tasks. Note: for (2) you can click on the chart, 

and then on the right click Edit next to Time to alter the timescale span to say 

months instead of quarters. 

Cost Reports  

 

To see a cost-related report, click the Report tab, and in the View Reports area, click 

Costs, and select a cost report. Here is an explanation of them: 

Cash Flow – Shows (1) total actual, remaining, baseline, variance costs; (2) 

cumulative cost per quarter; (3) earned value related costs for top level tasks. Note: 

for (2) you can click on the chart, and then on the right click Edit next to Time to 

alter the timescale span to say months instead of quarters. 

Cost Overruns – Shows (1) Cost variance for all top-level tasks, with a table under it 

showing the same; (2) and Cost variance for all the work resources (scheduled cost - 

baseline costs, with a table under it showing the same 

Resource Cost Overview – Shows (1) for each resource their remaining, actual, and 

baseline cost; (2) how the costs are broken out by resource type (most commonly 

Work type.); and (3) for each resource the actual work hours, the actual cost, and the 

standard rate. 

Task Cost Overview – Shows (1) actual. remaining, and baseline costs per each high-

level task; (2) how costs are spread out amongst tasks based on their status 

(complete, future task); and (3) cost details for all top-level tasks, including fixed, 

actual, remaining costs, cost, baseline cost, variance. Note: for (1, 2, 3) you can 

change the level of detail by clicking on its chart and setting the level on the right to 

a deeper level (e.g. level 2 or 3 or All Subtasks). 

Multiple Cost Rates 

for a Resource 

Double click resource in Resource Sheet, click on Cost tab. If a cost rate was already 

entered in Resource Sheet, you will see it (in the ‘A’ tab). You can also enter 

additional rates into the B, C, D, and E areas to have multiple rates.  

After you assign the resource to a task (explained below), the default rate (A) is 

assigned. However, you can switch to another rate for that particular assignment in 

the Task or Resource Usage views, by double clicking the assignment in that view, 

and in the General tab of the Assignment Information dialogue, and then click the 

desired rate from the Cost Rate Table pop-up (e.g. “B” to select the B rate.)   

VIEW, FORMAT, PRINT PROJECT DATA 

Collapse/Expand 

Outline of Tasks 

On View tab in Data area, click Outline, and select desired outline level to see. (e.g. 

Outline Level 2; or All Subtasks) 

Scroll to Task To bring one specific task into view, select it on the left, and then click the Scroll to 

Task button in the Editing Area of the Task tab.  

Timescale 

Adjustments 

Change Timescale 

To zoom in or out to a shorter or longer interval, in the Gantt chart or similar task 

view, click the Zoom In or Zoom Out buttons in the lower right of the screen, or drag 

the lever left and right. You can also click the Zoom button on the View tab, and 

then zoom in or out. 
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-To change the timescale to a specific period, in the Zoom area of the View tab, click 

the down arrow below the word Timescale, and select a period (e.g. Weeks). 

To show the entire project in one screen view, click the Entire Project button on the 

View tab. 

To show selected tasks into a single view, highlight them on the left and then click 

the Selected Tasks button on the View tab. 

Modify Gray Timescale Labels 

To modify what the gray timescale text says, double click gray timescale heading 

area just above the Gantt bars. Then do the following: 

To add a third level to timescale -- The timescale by default contains two levels. To 

add a third level double click the gray date headings above the timescale, and select 

“Three Tiers” next to Show. You can adjust each tier by selecting the corresponding 

tab in the dialogue box.  

Change labeling of timescale – Select the desired tier tab, and then select the drop-

down list next to Label and select the desired one (e.g. sun, Mon, Tue).  

Printing 
Basics 

-Select the File tab, click Print, modify the settings on the left as necessary; click to 

zoom in and out and scroll to see Preview on the right; and then click Print when 

ready. Normally, Project will Preview and Print those columns not hidden by the 

split bar; those entries that are filtered, etc. In other words, what you see on the 

normal view, such as Gantt Chart, is how it previews and prints.  

(You can also add the Print Preview icon to the Quick Access toolbar by clicking on 

the right side of the QAT, clicking down arrow and selecting Print Preview. Now 

you can click Print Preview button on QAT. 

-Notes: Combination views do not print. Timeline views that appear above a view 

are a combination view. To print a Timeline view, click in it first. 

Print Settings: 

In the File/Print/Settings area, you can print the Entire Project (the default), or select 

Print Specific Dates from the pop-up and enter the Start and Finish Dates desired; or 

Print Specific Pages and select the start and finish pages (e.g. 1-3).  

You can also change the orientation from Portrait to Landscape when wide printout 

is necessary, and also print to Legal Size paper if you have a printer than can 

accommodate this, for even wider printouts.  

Page Setup: 

You can also click the Page Setup text at the bottom, to adjust the orientation, the 

scaling of the pages to print, the paper size; adding header and footer information; 

whether and where the Legend appears; and under View tab whether to see notes on 

a notes page at the end, whether to restrict how many columns should print on each 

page, etc. 

See Overall Statistics 
Select the Project tab, in the Properties area click Project Information, and click 

Statistics button at bottom. You see statistics in terms of current schedule, baseline, 

and tracking statuses of the project.  

Columns, Rows 
To insert a column -- Right click any column heading and select Insert Column, 

select one from list or type down first few letters to reduce entries and then select 
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desired one.  

You can also insert a new column by scrolling to the right of the current table (or 

moving the split bar to the right), and then clicking the heading of the Add New 

Column column, and selecting or typing down to select desired entry.  (You can also 

insert a column by clicking in any column and on the Format tab in the columns area 

select the Insert Column button.) 

Insert Misc. column -- You can insert one of the miscellaneous Text fields. E.g. to 

create a column for miscellaneous text, type down “Te” and then select Text 1. Then 

once field is inserted, right click it and select Field Setting to change the (e.g.) Title 

that shows in the heading. 

To modify a column -- You can modify a column heading by right clicking on it 

and then selecting Field Settings. (Or on the Format tab, in the Columns area 

clicking the down arrow next to Column Settings and selecting Field Settings.) 

To hide a column -- To hide a column, right click the column heading, and select 

Hide Column. 

Change date formats of columns -- To adjust the date format of a date field (and all 

other date fields), click the File tab, click Options, make sure General is selected on 

left, and under Project View in the Date Format field, change the date format, and 

click OK.  

Change height of a task or resource row -- Move mouse button between row 

numbers on left to see split bar, then click and drag up or down. That row is affected. 

To affect multiple rows, highlight all of the desired rows and then make the 

adjustment at a point between any two rows. 

Tables 

 

To see a different table in a view -- In a view, such as Gantt Chart, right click little 

gray rectangle in upper left at intersection to left of first field name, and select table 

desired (e.g. cost, variance, tracking).) Or on the View tab, in the Data area click the 

Table button and select the desired table.)  

To create a new table -- In a view, such as Gantt Chart, right click little gray 

rectangle in upper left at intersection to left of first field name, select More Tables, 

click New, give name to new table, select fields desired from Field drop down list, 

creating an entry for each row, be sure Show in Menu is checked in upper right 

corner of screen, and click OK. (The new table will now appear for selection.)  

Filter (i.e. See Subsets 

of) Tasks and 

Resources  

Column Filters – Activate Autofilter by activating the View tab, clicking down 

arrow to right of Filter icon, and clicking Display Autofilter.  Then in a task or 

resource view, click on the little arrow on right side of any column/field heading, 

deselect Select All checkbox, select the criteria desired checkbox(es), and then click 

OK.  To bring back all entries, i.e. unfilter, click little arrow, recheck the Select All 

check box, and click OK. You can do this for one or more fields simultaneously. 

Deactivate Autofilter by activating the View tab, clicking down arrow to right of 

Filter icon, and clicking Display Autofilter.    

Use Existing Custom Filter -- Go to a view (e.g. Gantt Chart or Resource Sheet), 

select the View tab, and in the Data area select a filter from the drop-down list to the 

right of the Filter: field (e.g. “Critical Tasks.”) To remove the filter, select No Filter 

from the drop-down list. (You can select additional filters by selecting More Filters.) 

[You can also highlight the entries rather than filter them, by using the same 

essential existing criteria as in filtering.  Go to a view (e.g. Tracking Gantt), select 
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the View tab, and in the Data area select a criteria to the right of the Highlight field 

from the drop-down list (e.g. “Critical Tasks.”) To remove the highlights, select [No 

Highlight] from the drop-down list.]  New 

Create New Custom Filter -- Select New Filter from drop down list, and insert the 

fields and criteria for the new filter. E.g. give the filter a name, select a field name 

(e.g. “Cost”), enter the Test (e.g. “is greater than”), enter a Value (e.g. “1000”), enter 

into another row (optional) and click an And/ Or value (e.g. “And”), etc. (e.g. 

Duration is Less Than or Equal to 2 Days.  Click Apply. It will now appear in the 

Custom Filter drop down list and can be selected when needed. Note: To edit select 

More Filers, Edit. To delete a custom filter, use the Organizer (accessible through 

More Filters.) 

Too create a Look Ahead filter:  

https://www.youtube.com/watch?v=ZWWfC1HHmMA 

Sorting  
To sort a table, click the down arrow to the right of any column in the table, and 

click (if available) one of the sort choices at the top of the list (such as Sort A-Z). To 

return the sort order to its original either undo, or if the file is saved, double click the 

little empty box above the row # column.  

Another way to do a sort is on the View tab in the Data area selecting the Sort 

button, and select one of the preselected sorts (e.g. by Start Date), or by clicking the 

Sort By choice and create your own custom single or multiple column sorts. 

Tips: We recommend you only do sorts on custom views, not the standard views; 

such as a custom version of the Gantt Chart you created. (see Customizing Views)  

Split Two Views 
You can see two views simultaneously in the screen, split from one another. Select 

any view to be the first view (e.g. Gantt Chart). Then on the View tab, in the Split 

View area, click on the Details check box. The Task Form shows by default in the 

bottom pane. Then you can change the lower view to something different by 

selecting it from the drop-down list (e.g. Resource Usage). To unsplit the two views, 

uncheck the Detail check box, or double click the split bar, or drag the split bar 

upward until it disappears.  

Modifying Views 
To change overall look of task-oriented charts -- Click a view, e.g. a task view 

like the Gantt or Tracking Gantt, select the Format tab, and in the Chart area (e.g. 

Gantt Chart) choose one of the format looks from amongst the images. (You can 

scroll to the right to see more that are out of view. You can also click the down 

arrow on the right to see all choices.) Note: If the critical path is on (the checkbox 

will be checked on the Format tab), then changing formats may not have the impact 

you expect, as the CP overrides them.  

To change look of area components -- Double click blank area of right side of 

Gantt Chart or Tracking Gantt (or on the Format tab in the Bar Style area, click the 

Format button and select Bar Styles) and make adjustment to one of the graphic or 

text components. E.g., click Summary under the name column and adjust down 

below its thickness, type, shape, color, etc., then click OK.  

In the dialogue box you also see the default bar names along with the Show  … for 

Tasks content, which indicates which filters of data are being used. Eg Normal 

means all the records (tasks, resource, or assignments) will be used for that field. 

You can change a single line, by highlighting or removing a designation, or putting 

in a comma and typing additional ones. You can only add additional ones for what 

https://www.youtube.com/watch?v=ZWWfC1HHmMA
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makes sense for that field type. Some you will not be able to add. Eg for Baseline 

you can add Dependency, but not some of the other ones as they do not logically fit. 

To change look of individual task bar – Double click desired Gantt bar on right, 

and make adjustment to ends and inner parts of bar, modifying shape, type, and 

color.  

To hide/show (field) text that shows on task bars – E.g. to hide or show resources 

(or other content) on Gantt bars, double click white area on the right, click Task item 

in the upper right (to apply the setting you are about to create to all tasks), click the 

Text tab at lower left, and then either delete what is there, or click in area of the bar 

you want (such as Top), and then click the pop-up on the right and select the 

appropriate field you want to show (e.g. Resource Names to see resources, or % 

complete, etc.). (You may have to turn critical path on and off) 

To see horizontal gridlines across the entire Gantt Bar area – Select the Format 

tab, and in the Format area click Gridlines icon, select Gridlines … , and in the 

Normal area select one of the Types from the pop-up list (e.g. dashed).  

To create a custom view – On the Task tab, click Gant Chart icon on left, click 

More Views, select an existing view (e.g. Gantt or Tracking Gantt), click Copy on 

the right, name it, select a different desired table, etc., and click OK. Now you can 

sort, filter, group, etc. this view, while not disturbing the original view it is based on.  

Create a Timeline  

View 

 

Show Timeline 

If the Timeline view isn’t showing, click the Timeline checkbox in the Split View 

area of the View tab. 

Add Tasks to Timeline 

With the Tasks tab selected, highlight the desire tasks in the gray area on the left, 

right click, and select “Add to Timeline” checkbox (or select Add to Timeline in the 

Properties area). Tip: Eg you might want to collapse the tasks down to the phase 

level, and select these. 

Viewing More, Less of Timeline  

You can move the split bar down to see more of it. (You may also have to pull the 

top of the timeline up to see it properly.) You can also drag it up to hide it fully or in 

part. 

Edit Timeline 

The timeline is in the form of a hierarchy displayed over time. You can make 

changes to the Timeline by clicking on it, and then using the Timeline Tools/Format 

tab, (and then usually clicking on an object in the timeline). 

-You can change the colors of the summary bars, milestone, task, etc. by clicking on 

the object in the timeline, and then using the Color fill button on the left. You can 

also change the color, size, and font of the text in a section using the Font color, and 

font name and size icons. 

-If you click a task on the timeline, it shows as Display as Bar on the Format tab in 

the Current section area. You can change it to Display as Callout. 

-To remove items from timeline, Control-click on each item and select Remove from 

Timeline in the Current Section of the Format tab. (Note: To completely remove the 

timeline contents click and drag a colored box around it and then hit the Delete key.) 

You can do multiple Undos (Control X) to undo the last set of Timeline changes. 
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-You can copy the Timeline elsewhere by clicking Copy Timeline, and selecting 

(e.g.) For E-Mail (for small size), opening the email program (eg Outlook), and then 

paste it in an open message. You can take the same approach by selecting For 

Presentation and opening and pasting into (e.g.) PowerPoint or Word. 

-To hide the timeline, drag the split bar between it and the Gantt Chart to the top. (To 

see it again, click View tab and in the Split View areas click Timeline checkbox.)  

Working with 

Multiple Files 

Switch between open files -- On the View tab, in the Window area, click the Switch 

Windows icon and select the desired file to show. 

Tile all open in one screen -- On the View tab, in the Window area, click the 

Arrange All button.  

Save as PDF   

 

In a view, accept all tasks or resources as is, or filter or sort or group as wanted; and 

move the split bar between the data and (graphic) view on right to the desired 

location. Then click the File Save As, choose a desired folder location to save, 

change the name of file as desired, and select PDF as file type, and Save.  

Save and Sync to 

SharePoint Task List  

 

Project can help you can set up a SharePoint tasks list that syncs with your project. 

Your team members can view the schedule and update their work in SharePoint, and 

you’ll see the changes in Project. And vice-versa 

Sync with a New SharePoint site 

These steps assume you have a project open in Project, but you haven’t made a 

SharePoint site for it yet. In Project, click File > Save. In the Sync with list, select 

New SharePoint Site. In the Project name box, type a name. In the Site Address list, 

add the address of the SharePoint tasks list that you will sync to. 

Note:  At this point, don’t use an address that contains the name of the Tasks List. 

Project ads that part automatically. Click Save. 

Here’s what will happen: When you click Save, a new SharePoint site is created for 

the project. Changes you make to tasks in Project are reflected in SharePoint, and 

vice-versa. 

Sync with an Existing SharePoint site.  

These steps assume you have a blank schedule open in Project, but all the tasks you 

want to sync to are on a SharePoint site somewhere. In Project, click File > Save. In 

the Sync with list, select Existing SharePoint Site. In the Site Address box, type the 

address of the SharePoint tasks list that you want to import. Note” Don’t use an 

address that contains the name of the Tasks List. Project adds that part automatically. 

Click Verify Site. In the Tasks List box, type or select a name for the tasks list that 

you want to sync with your project. Click Save. When you click Save, the tasks list 

in SharePoint will now appear in Project. Changes you make to the list of tasks in 

Project will be reflected in SharePoint, and vice versa.  

Add Drawing Objects 

to Gantt Chart Bar 

Area 

-On the Format tab, in the Drawings area, click the Drawing button, and select a tool. 

Then click on the area and draw with it. E.g., click the Text Box tool and draw a text 

box next to a task bar on the right, and enter some text in it. Then right click on the 

object, select Properties, select the Size and Position tab, make sure Attach to Task is 

selected, and in the ID indicate the task# you want to object to move with (e.g. 12). 

You can also indicate which side of the bar you want the attach point to be. Click 

OK. The object will now move as the task bar moves (e.g. after increasing its 

duration). Right click object and select Delete to delete it. 

-You can follow the same procedure for drawing arrows and other objects.  
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Importing data from 

Excel and Outlook 

 

Importing from Excel -- Select File/Open, select All as the file type (or narrow to 

an Excel type format), select the Excel file, create a New Map, select how you want 

to import the data, select the type of info to be imported (e.g. tasks), select the 

appropriate sheet, match up the fields between Excel and Project, designate where to 

import into Project, and save the map if desired. (Reuse the map as needed using 

File/Open as above, but selecting Use Existing Map in the wizard.)  

Import Outlook Tasks -- Open a project file you want the Outlook tasks imported 

into. On the Task tab, in the Insert group, click the down arrow below the Task 

button, and click Import Outlook tasks. Click Allow if necessary. Select the check 

box for each task you want to import; or click Select All to import all listed tasks. 

Click OK.  

Create Project 

Template 

 

Setup File 

It’s recommended to begin by developing a regular project file that has a list of tasks, 

phases, and durations, without any links, completions and resource assignments. 

(You can blank out the columns of data of the last three under the predecessor 

column, the, % complete column, and the resource names column.) Save that file 

with a name.  

Create Template 

Then click File > Export. In the File Types section click Save Project as File. In the 

Templates section, double click Project Template. In the File name box, type the 

template name. Make sure that Project Template appears in the Save as type box. 

Click Save. In the next dialog box, check the boxes for data you want to remove 

from your project file, and then click Save. For example, you may want to exclude 

team members’ salary or other cost information. Click OK. Once you save a project 

as a template, you can create a new project from the template. 

Use Template 

To use an existing template, close any open file. Then select File > New. Click New 

from Existing Project. Choose Project Templates in lower right. Select the existing 

template you want. Now save the file that appears as a new normal project file using 

File/Save As. 

RESOLVE OVERALLOCATIONS 

Cause of 

Overallocation 

An overallocation of a resource mostly occurs because an individual is working on 

two tasks that are occurring at the same time, or is assigned Units for the task greater 

than their Max Units as defined in the Resource Sheet.  

View the 

Overallocation 

Method 1: You can see which task have overallocated resources assigned to them by 

the fact that there is a little red person that shows under the Indicators column for 

that task. If you see the red person icon, then at least one resource assigned to the 

task is allocated on this task. If you then examine the Gantt bar on the right you can 

see the name of the resource on it, as well as perceive what is causing the 

overallocation for that resource. E.g. the resource is working on this task which is 

occurring parallel to another task where the resource exists. Thus, you can either get 

rid of the parallelism by changing the task type, or switch to another resource using 

the assign Resource window. 

Method 2: Go to the Resource Sheet, click one overallocated resource (i.e. red), and 

remember it. Then go to Gantt Chart, click Autofilter, and move split bar to right if 
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necessary. Then click the down arrow next to Resource Names column heading, and 

select the remembered resource. You see all tasks this resource is assigned to. 

Note where there seems to be overlap for this resource amongst the tasks. Also note 

the little red man to the left of the task, which will also give a clue of which tasks are 

overallocated for that resource. (Note the little red man indicates overallocation for 

any resource on that task; not necessarily just the one you filtered on.) 

Eliminate the 

Overallocation 

Once you perceive which tasks are causing the overallocation for the resource, you 

can resolve it in several ways, including (1) substituting another (available) resource 

in the Assign Resources dialogue box; (2) eliminating the parallelism between two 

tasks (by changing task to Finish to Start); or (3) Using Levelling command (see 

below); (4) by changing the assignment to a lower amount (eg 50%), though this 

could cause additional overallocations (5) by inserting the Work column, setting the 

task type to Fixed Duration (double click task, click Advanced tab, and change Task 

Type), and then reducing work hours for the overlapping tasks for that resource. 

Levelling Approaches Levelling is a system that automatically overcomes overallocations by moving things 

around in the project. Warnings: To use it be very careful to see if the results didn’t 

disturb other parts of the project. It’s also best to back up file before using this 

approach. 

Using Levelling Resource Command 

On Resource tab click the Level Resource command. Select the desired resource to 

level (eg R5), and then select level Now. (It’s best ti level one resource at a time. 

Also examine if the levelling did not disturb your project too much. If it was too 

much of a change hit Control Z to undo, or to undo leveling click Clear Leveling 

button on Resource tab)) 

Levelling Tasks that Show Overallocation Symbol 

1. Bring up the Leveling Gantt (view by clicking More Views on the View selector.)  

2. Highlight one or more rows in the Gantt Chart that have overallocation (little 

person shows in Indicator column) using Control-click.  

3. Click the Resource tab, and click level Selection. Review the results in Leveling 

Gantt. (To undo leveling click Clear Leveling button on Resource tab) 

Levelling Within Constraints 

1. Bring up the Leveling Gantt (view by clicking More Views on the View selector.) 

2. Click Leveling Options, and delimit the upcoming leveling to your needs. E.g. try 

check available within available slack to indicate that you don’t want to disturb the 

project finish date. Then click Level All. Review the results in Leveling Gantt. (To 

undo leveling click Clear Leveling button on Resource tab) 

Useful Overallocation 

reports  

Click Reports tab, then in View Reports area, click Resources, and then select from 

among the following reports: 

Overallocated Resources – Shows (1) any overallocated resources, and for each the 

work hours actually worked, and the work hours remaining; (2) and the number of 

hours each resource is overallocated over time. Note: for (2) you can click on the 

chart, and then on the right click Edit next to Time to alter the timescale span (start 

and finish dates). 
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SET BASELINE(S) 

Set Baseline Plan 

 

 

Setup 

Switch to the Tracking Gantt and bring up the Variance table. 

Set Baseline 

Click the Project tab, and in the Schedule area click Set Baseline button, then Set 

Baseline, click Baseline, and OK. (You created a baseline for the entire project. At 

this point the schedule and baselines start and finish dates are the same, and there is 

no variance.)  

Graphic View of Baseline 

You can graphically see the standard baseline vs. the latest status of the schedule on 

the bars on the right in the Tracking Gantt. The light blue or red bars show the 

current schedule. The dark gray bars are the baselines. Baseline info does not change 

when the duration of a task is changed, but the schedule bars and variance will.  

(Though you see the baseline bars in the Tracking Gantt, to see in the Gantt Chart, 

you need to click on the Baseline and Slippage buttons on the Format tab, and select 

the Baseline and Slippage item (normally the first one in each) you want.) 

Change Relative to Baseline 

If durations change, or off-schedule Tracking occurs, variance will accumulate in its 

column, and show graphically (E.g., insert the Duration column in the Tracking 

Gantt and change the duration of one of the tasks, and see the variance results 

graphically and in the variance column.) Also, if new tasks are added after the 

baseline is created, additional variance will accumulate 

You can also see slippage in the Detail Gantt view (under More Views); as well as in 

a report by selecting the Project tab, Reports, Current Activities, and Slipping Tasks.  

Miscellaneous Notes: 

-You can insert Cost, Baseline Cost, Work and Baseline Work to see the difference 

between the current schedule and the baseline in terms of cost and work.) 

- To see the overall project baseline & variance, select Project/Project Info/Statistics. 

Reissue Baseline 

Command 

You can override the current baseline by reissuing the baseline command again (as 

explained above). The current schedule and the baseline are again the same, and 

there will be no variance. An alternative to this is to hold onto the baseline originally 

created and create additional baselines (explained below).  

Create Additional 

Baselines 

-You can create 10 additional baselines (plus 10 interim baselines); e.g. for the start 

of a new month. E.g., to create a 2nd baseline, click the Project tab, click Set Baseline 

button, select Set Baseline, click Baseline1, and OK.   

-Show Columns for Additional Baselines -- You can also bring up the Variance table, 

and insert the columns BaselineX Start and BaselineX Finish --where X is the 

baseline number you want to see -- for any baseline where the columns are not 

showing.  

-Show Baseline Bars in View -- You can show bars in the Tracking Gantt and Detail 

Gantt for such additional baselines. To show a bar for the current schedule of the 

task, double click a blank area in the right side of either view. Scroll down and select 

the Baseline field, click the Insert Row button. In the Name field type in a name (e.g. 

“Baseline1), select “Normal,” from the pop-up list in the Show for Tasks column, 
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select Baseline 1 Start from the pop-up in the From column, Baseline 1 Finish from 

the To column, change the number from 1 to 2 to offset it a bit, change color, 

pattern, and shape of the bar if you wish, and click OK. 

-Show Different Baseline, Slippage – To alter which baselines you see in Tracking 

Gantt or Gantt Chart, click the Format tab, and in the Bar Styles area click Baseline 

button, and select the Baseline info/graphics you want to see or hide (e.g. Baseline1). 

You might also select the corresponding slippage for that baseline by selecting it by 

clicking the Slippage button, next to the Baseline button. (e.g. Slippage1). 

-Multiple Baseline View -- To see and compare any two created baselines visually at 

the same time, select the Multiple Baselines Gantt view (under More Views). 

TRACKING ACTUAL WORK DONE 

General 
You can track actual work completed at the level of the task, the assignment, and by 

period (such as per week or day) for an assignment.  

Track Task 

Completed  

We recommend you switch to the Tracking Gantt view (though you can also use the 

Gantt Chart). Think of actual work as being on schedule, i.e. with completion dates 

the same as the current schedule, or off-schedule, where dates are different from 

current schedule. (Note: off schedule entries will revise the current schedule as well 

as create variance if you have set a baseline.) 

-For on-schedule tracking, select a task(s), and on Task tab in the Schedule area click 

100% button if completed (as originally scheduled), or any of the other % buttons 

(e.g. 50%) for partially completed, or click on arrow to right of Mark on Track, 

select Update Tasks, enter an irregular percentage (e.g. 67%), and click OK.  

-For off-schedule tracking, select task(s), click on arrow to right of Mark on Track, 

select Update Tasks, and enter the actual start and/or end dates (e.g. 1/15/11 and 

2/1/11). If tasks only partially completed, enter the actual start date (e.g. 1/15/11) 

and the % complete (e.g. 50%). (You can also add a note to provide off schedule info 

by clicking the Notes button. You can also insert the Indicator column on left side to 

see Notes icon, and you can also insert Notes column to see the entire note.)  

Important Note: if actual date(s) you enter are different then current dates, then the 

dates for the current schedule will be updated (and thus will likely create variance if 

a baseline(s) was earlier created).  

On Track as of Today’s Date Tracking – You can mark one or more tasks as 

completed (based on its original schedule; i.e. on-schedule) as of today’s date. 

Project will calculate and enter if it is 100% or the partial % complete, depending on 

where that task lies relative to today’s date.  To do that, select one or more tasks, and 

on the Task tab in the Schedule area, click Mark on Track. 

Work-based Tracking – To track task completion in terms of actual work completed 

rather than of the duration of the task, switch to the Work table and enter the work 

completed in the Actual column for that task (e.g. 60 hours).  

Other Places to See 

Tracking Info 

-On the Project tab, in the Properties area, click Project Information button, click the 

Statistics button, and view the Actual row info, plus % complete info.  

-To compare schedule vs. baseline vs. actual info use the Tracking Gantt.  

-Tracking Entry Alternative: You can also enter on-schedule or off-schedule tracking 
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information directly into the Tracking table of the Tracking Gantt.  

Track Assignment 

Completed 

Open the Task Usage view, switch to the Tracking table, double click an assignment, 

click on the Tracking tab and enter the % work complete (for work completed as 

scheduled) or actual start finish dates for off schedule completions (which will be 

100% complete).  

-You can also do say 50% complete with a start date and not enter an end date for 

partially complete tasks; i.e. so far on schedule.  

-You can also enter the actual amount of actual work done in (e.g.) hours there (or do 

the same in the Work table).  

-You can also follow this general procedure using the Resource Usage view.  

Track Assignment 

Completed Per Period 

Open the Task Usage view, click an assignment, right click the yellow area on the 

right and select Work, then select Actual Work. Click the Scroll to Task button to 

see the work over time for the currently selected task. Then in the Actual Work area 

and enter the hours of work done on a day for an assignment (e.g. 8h). (You can also 

zoom in and out and enter the work for a larger period of time such as by week or 

month, and enter time, e.g. 40h or 160h.) You can also follow this general procedure 

using the Resource Usage view.  

Useful Tracking-

Related Information 

and Reports  

Filters: 

On the View tab, in the Data area, click the down arrow next to Filter and click 

Incomplete Tasks or Completed Tasks or Late Tasks.   

Reports: 

(1) Click Reports tab, then in View Reports area, click Dashboard, and then select 

from among the following reports. 

Burndown shows cumulative information as the project gets completed. (1) Work 

Burndown shows how much work you have completed and how much you have left. 

If the remaining cumulative work line is steeper, then the project may be late. (2) 

Task Burndown shows how many tasks you have completed and how many you have 

left. If the remaining tasks line is steeper, then your project may be late. 

Project Overview shows (1) Project % Complete; (2) Milestones due coming soon; 

(3) % of each phase or subtask complete; (4) Tasks that are late/past due (that should 

have been completed by now); Note: for (3) You can change the level of detail by 

clicking on its chart and setting the level on the right to a deeper level (e.g. level 2 or 

3 or All Subtasks). 

(2) Click Reports tab, then in View reports area, click In Progress, then select from 

among the following reports. 

Late Tasks – Shows tasks that are complete, late or future task as of today’s date (or 

the status date). 

Slipping Tasks – Shows tasks where the finish date is past the baseline finish date. 

(i.e. tasks where there is a + finish variance) 

 

Visual Reports  

Click the Project tab, in the Reports area, click Visual Reports, and run (e.g.) the 

Baseline Cost and Budget Cost reports via Excel, which includes Actual (tracking) 

info. Experiment with other reports to see if they are appropriate.  
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Earned Value Analysis 

After setting baseline & entering actual, you can evaluate current cost and schedule 

performance. Select the Gantt Chart and switch to one of the three Earned Value 

tables (under More tables), and click Apply. To know what each field is, hit F1 to get 

help, type in a table field name heading at the top (e.g. “Planned Value or “BCWS”), 

and hit enter to see explanation.   

Mark Incomplete 

Tasks Complete as of 

a Designated Date  

You can update all tasks (or parts of tasks) as completed that are to the left of the 

current date by clicking on the Project tab, in the Properties area click Project 

Information, entering a date into the Current Date field (today’s date is there by 

default; enter a date you want), and clicking OK (a current date line shows in the 

Gantt Bar based on the date just entered). Then on the Project tab, in the Status area, 

click “Update Project” and OK. All tasks or parts of tasks to the left of the current 

date are marked as complete.   

WORK WITH REPORTS 

View Reports  

 

Click the Report tab, and in the View Reports group, click the category of report you 

want. (E.g. from among Dashboard, Resources, Costs, and In Progress, you select 

Dashboard. Then then pick a specific report within category type (e.g. Project 

Overview.)  

(The Project Overview report combines graphs and tables to show where each phase 

of the project stands, upcoming milestones, and tasks that are past their due dates.) 

To switch amongst recently opened reports, on the Reports tab in the View 

Reports area, click Recent, and then More reports, and select a custom report.  

TIP: To see a report in the top pane of a split window, select the desired report. 

Then on the View tab in the Split View area, click Details. The screen split, and the 

Gantt Chart normally comes up at the bottom, but you can change it to something 

else, like Tracking Gantt from the View/Split View/Details pop-up. 

Explanation of Each 

Report 

Here is a breakdown of the reports within each category, with a description of each: 

Dashboard: 

Burndown shows cumulative information as the project gets completed. (1) Work 

Burndown shows how much work you have completed and how much you have left. 

If the remaining cumulative work line is steeper, then the project may be late. (2) 

Task Burndown shows how many tasks you have completed and how many you have 

left. If the remaining tasks line is steeper, then your project may be late. 

Cost Overview – Shows (1) project scheduled cost (all tasks), remaining cost 

(scheduled – actual costs), and Project % complete. (2) Cost status for top level 

tasks. (3) cost status for the top level of tasks you see. Note: for (3) You can change 

the level of detail by clicking on its chart and setting the level on the right to a deeper 

level (e.g. level 2 or 3 or All Subtasks). 

Project Overview – Shows (1) Project % Complete; (2) Milestones due coming soon; 

(3) % of each phase or subtask complete; (4) Tasks that are late/past due (that should 

have been completed by now); Note: for (3) You can change the level of detail by 

clicking on its chart and setting the level on the right to a deeper level (e.g. level 2 or 

3 or All Subtasks). 

Upcoming Tasks – Shows (1) % work complete of entire project; (2) status of task 

starting in the next 7 days; (3) status of task due in the next 7 days.  
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Work Overview -- Shows (1) Burndown of remaining work; (2) work stats for high 

level tasks; (3) % of all work complete (in hours), remaining work (in hours), and 

actual work completed (in hours); (4) work stats for resources in terms of actual and 

remaining work; and (5) remaining work availability in total hours for each resource. 

Note: for (2) you can change the level of detail by clicking on its chart and setting 

the level on the right to a deeper level (e.g. level 2 or 3 or All Subtasks). Also, for (4) 

you can e.g. click on the chart, and in the area on the left, under the Cost grouping, 

select work, to show total scheduled work.  

Resources: 

Overallocated Resources – Shows (1) any overallocated resources, and for each the 

work hours actually worked, and the work hours remaining; (2) and the number of 

hours each resource is overallocated over time. Note: for (2) you can click on the 

chart, and then on the right click Edit next to Time to alter the timescale span (start 

and finish dates). 

Resource Overview – Shows (1) the remaining and actual work, with baseline work 

as a reference; (2) % work complete (of all their work) for each resource; and (3) the 

total remaining work for each resource (across the span – Start and Finish date -- of 

all tasks where that resource has work to be done).  

Costs: 

Cash Flow – Shows (1) total actual, remaining, baseline, variance costs; (2) 

cumulative cost per quarter; (3) earned value related costs for top level tasks. Note: 

for (2) you can click on the chart, and then on the right click Edit next to Time to 

alter the timescale span to say months instead of quarters. 

Cost Overruns – Shows (1) Cost variance for all top-level tasks, with a table under it 

showing the same; (2) and Cost variance for all the work resources (scheduled cost - 

baseline costs, with a table under it showing the same 

Earned Value Report – earned value report data (see special file for explanation of 

earned value system) 

Resource Cost Overview – Shows (1) for each resource their remaining, actual, and 

baseline cost; (2) how the costs are broken out by resource type (most commonly 

Work type.); and (3) for each resource the actual work hours, the actual cost, and the 

standard rate. 

Task Cost Overview – Shows (1) actual. remaining, and baseline costs per each high-

level task; (2) how costs are spread out amongst tasks based on their status 

(complete, future task); and (3) cost details for all top-level tasks, including fixed, 

actual, remaining costs, cost, baseline cost, variance. Note: for (1, 2, 3) you can 

change the level of detail by clicking on its chart and setting the level on the right to 

a deeper level (e.g. level 2 or 3 or All Subtasks).  

In Progress: 

Critical Tasks – Shows tasks without any total slack, which means if you increase 

their duration the project finish date will be extended. 

Late Tasks – Shows tasks that are complete, late or future task as of today’s date (or 

the status date). 

Milestone Report –Shows milestones that are past due, are due in next 30 days, and 

that are 100% complete.  

Slipping Tasks – Shows tasks where the finish date is past the baseline finish date. 
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(i.e. tasks where there is a + finish variance)  

Create Custom 

Report  

 

You can make your own report by clicking Report > New Report, pick one of the 

four options (see below), and then click Select. Give your report a name and start 

adding information to it. 

 

• Blank creates a blank canvas. Use the Report Tools Design tab to add charts, 

tables, text, and images. 

• Chart -- Project creates a chart comparing Actual Work, Remaining Work, and 

Work by default. Use the Chart Data pane to pick different fields to compare, and 

use the controls to change the color and format of the chart. 

• Table -- Use the Table Data pane to choose what fields to display in the table 

(Name, Start, Finish, and % Complete appear by default). The Outline level box 

lets you select how many levels in the project outline the table should show. You 

can change the look of the table on the Table Tools Design and Table Tools 

Layout tabs. 

• Comparison -- Sets two charts side-by-side. The charts have the same data at 

first. Click one chart and pick the data you want in the Chart Data pane to begin 

differentiating them.  

 

To switch amongst custom reports, on the Reports tab in the View reports area, 

click Custom, and then More reports, and select a custom report. 

To delete a report(s), click File tab, and with Info selected, click Organizer on the 

right, click reports tab, click the report to delete on the right, and click Delete button 

in the middle, and then Yes. 

 

Change Data in a Custom Report 

You can pick and choose the data that Project shows in any part of a report. You do 

that by opening the desired report, and then clicking the table or chart you want to 

change, and then using the Field List pane on the right of the screen to pick fields to 

show, and select the Filter, Group, Level, and Sort choices. 

Change How a Custom Report Looks 

You can control the visual look of your reports. To do that, click an object (eg table 

or chart or text  box or graphic) in the report and then click Report Tools Design tab 

to see the options for changing the look of the whole report. From this tab, you can 

change the font, color, or theme of the whole report (on the left).  

Adjusting Chart Elements, Types 

Also on a chart you can click any of the three icons in the upper right of the chart to 

adjust Chart Elements, Chart Styles, and Chart Filters. You can also change the chart 

type from the Chart Tools/Design tab, and select Change Chart Type on the right.  

Example: 

Any of the charts you create from scratch are fully customizable. You can add and 

delete elements and change the data to meet your needs. 

  

1. Open Reports tab. Select Report Tools/Design tab, and click the Table type 
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option.  

2. Click in the table. Add fields to it from the Field List on the right. Eg add Start and 

Finish fields. Also select % Complete. 

3. Add filter, group, outline, sort options  from the Field List as desired. Eg in Field 

List change Outline level to Level  2.  

4. Add a Chart object  by clicking the Chart button on the Report Tools/Design tab.  

5. Add fields, filter, group, outline, sort options from the Field List as desired. 

 

 

Customize Standard Reports 

You can also customize any of the standard reports that come with Project, using the 

same basic approach as above.  

Visual Reports 

(older approach) 

 

Existing templates -- On the Project tab, click Visual Reports. All Excel and Visio 

report templates show. Deselect Excel or Visio check box to narrow down the 

choices. Double click a template (e.g. one of the Cash Flow report) from the All tab, 

or first click on a tab and select one of its reports. Excel or Visio 2007+ opens with 

the appropriate graphics/data in their corresponding sheets. You can use the template 

as is without modifying, or you can modify the report in Excel using your Pivot 

Table/Chart changing skills, or in Visio in which case you could probably save as a 

standard Excel or Vision file.  

New template – You can create a new template by clicking Visual Reports on the 

Project tab, and then clicking the New Template button. You then select Excel or 

Visio, the view Data Type (e.g. Resource Usage), and if necessary, any additional 

fields you want to include (though a number are preselected for that data type). Click 

OK. Now you can drag and drop fields into the appropriate area of the Pivot Table or 

just put a check next to them where they will be placed. Name and save the new 

template as necessary. The template will be added to the existing ones for later use. 

SPECIAL SCHEDULING SCENARIOS 

Effort Driven Field   You add the Effort Driven field to a task sheet when you want to set whether tasks 

are effort driven or resource driven directly on that sheet. If you want the same 

duration to be scheduled regardless of the number of resources assigned to the task, 

click No in the Effort Driven field.. If you want the duration to be dependent on the 

availability and effort of the assigned resources, click Yes in this field (effort 

driven). 

Example: You have a task to create a set of architectural drawings with a duration of 

four weeks, which is how long the task would take one drafter to complete. Because 

the task is effort driven, you assign four drafters to the task and Project will schedule 

the task to be completed in one week. In this case, you click Yes in the Effort Driven 

field. 

Inserting Work 

Column 

Once you have assigned resources to a task, it generates work (based on the length of 

the task). To see the Work column in the Gantt Chart, insert it by right clicking a 

column heading, clicking Insert Column, typing “w”, and selecting the Work 

column. You see the work per task in hours. 

Entering Work 

Rather than Duration 

One you have assigned resources to tasks, instead of entering Durations (which 

generate the work), you can work the opposite way, and enter work hours in the 

Work column, which will then in turn determine the duration’s length. To do that, 

you simply insert the Work column in the Gantt Chart, and then change the hours for 
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each task in that column.  

Fixed Work, Fixed 

Duration 

Normally Duration and Work rise and fall proportionally. However, you can fix one, 

while the other increases. To increase Duration and have the Work remain the same, 

double click the task, click the Advanced tab, and set the Task Type to Fixed Work. 

Now when you add to the duration, the work hours will remain the same. To so the 

opposite, increase the Work and have the Duration remain the same, select Fixed 

Duration as the Task Type.  

RESOURCE SHARING & CONSOLIDATING PROJECTS 

Work with multiple 

projects 

-To switch to another open project file, click on the View tab and in the Window 

area, click the Switch Windows icon and select the desired file.  

-To tile multiple open projects, click on the View tab and in the Window area, click 

the Arrange All button. To make just one of the projects active, maximize it. (The 

other file(s) will be open behind it out of view which you can switch to using the 

Switch Window icon.) 

Shared Resource Pool 
-Having a shared resource pool enables you use a consistent set of resources across 

any number of projects, thereby enabling you to get powerful assignment and cost 

results, without duplication of names. It is best you use this approach fresh from start 

with projects that have no resources of their own. We’ll do this here. 

-Create a new project file, (File/New/Blank Project/Create, which will be the 

resource pool file, and save it (e.g. call it “ResourcePool”). Enter resources into the 

Resource Sheet view of that file, but enter no tasks, and save. Keep the file open. 

-Open an existing file that has tasks but no resources.  On the Resource tab click 

Resource Pool, then Share Resources, and select the resource pool file. The resource 

pool file’s resources are available to be assigned. Now in the project file assign 

resources to tasks in the Gantt Chart using the Assign Resources button.  

-Follow the same procedure for other projects (without resources) using the 

Resource Pool.  

Consolidating 

Projects 

-Let’s assume you already have several existing Project files.  

-To insert multiple projects into a single consolidated project file, create a new 

project file (File/New/Blank Project) and save it (Control S) as (e.g.) “Consolidate.”  

(You might want to add a Project Summary task at the top; i.e. Task 0. To do that, 

click the Format tab, and then select “Project Summary Task” over on the right.) 

Then in the Gantt Chart click on the next blank task, click the Project tab, and from 

the Insert area click Subproject, and select the desired file to embed from the 

directory. You can expand the project by clicking on the “+” button next to the 

project name. To insert another project, first collapse down the first embedded 

project (!), click the next available blank cell, and insert another project.  

Notes: 

--Changes you make in the individual project files are reflected in the consolidated 

project, and vice versa. (To keep changes up to date do save (Control S) frequently, 

and select Save All if prompted.) 

--You can also link tasks among the inserted projects by selecting tasks in the 

consolidated files with Control key and clicking the link icon on the Task tab.  

--Critical Path -- The critical path and the baseline info is carried over for each 



 32 

project. To see the critical path(s) in the master be sure to click Critical Path check 

box on the Format tab. If it does not seem to work properly try selecting File, 

Options, Schedule, and uncheck Inserted projects are calculated like summary tasks. 

Also, you may have to open projects P1 and P2 first, and then the Consol for the 

critical paths to show for each project in Consol.  

--Note: If you have resources in the individual projects, they will tend to repeat in 

the Resource Sheet of the Master. E.g., you could have 6 different “Marys.” (Thus, 

using consolidation with Shared Resource Pool file is suggested if you use resources. 

(explained above in the “Shared Resource Pool”)   

 

Benefits of Shared Resource Pool with Consolidated Projects – If you consolidate 

projects that have used a shared resource pool to assign resources, you will get much 

added benefit in the consolidation file, including- 

--The ability to create a custom Gantt Chart for a particular resource across all 

projects by using Autofilter to filter the Gantt Chart of the consolidation file 

--The ability to see schedules for individual resources across all projects in the 

Resource Usage View of the consolidation file. (Be sure to insert the Project column 

to see the projects that any task is referring to) 

--The ability to see overallocations of individual resources across all projects by 

viewing the Resource Sheet of the Consolidation file. (You can then resolve them as 

you would any project file.) 

Comparing Projects 

(requires Project Pro) 

You can review differences between the current version and an earlier or later 

version of the same project in a detailed report. On the Project tab, in the Reports 

group, click Compare Projects. Select the project version you want to compare from 

the drop-down list. To locate project versions, click Browse.  

In the Task Table and Resource Table lists, click the tables that contain the data that 

you want to compare. 

If you don't want to compare tasks or resources, click (None). 

Click OK. 

You can save the report for future reference.  

 

Notes  

-The color coding and indicators for the comparison report are described in the 

Legend for Comparison Report pane on the left side of the screen. 

-A comparison report contains only the differences between the two versions. It is 

not a consolidation of the two projects. 

-This utility does not compare assignments. It compares tasks and resources only. 

 

MISCELLANEOUS FEATURES 

Custom Items and the 

Organizer 

Normally when you create custom reports, calendars, view, tables, etc. it makes then 

available to all other Project files on your computer. To turn off this feature select 

File, Options, Advanced, and in the Display section uncheck Automatically add new 

views, tables, filters, and groups to the Global. If this is turned on, then you can 

manually add any of these custom items by clicking the File tab, click Info, and click 

Organizer. To copy an item from the local file to the Global, click the desired tab at 

the top (e.g. Tables), select the custom entry on the right, and click Copy to copy it 
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to the Global. (Or you can select another open local Project file from the pop-up on 

the left where it indicates Global.) 

You can also delete any custom entries in the Global (i.e. from all Project files on 

your computer) by clicking on the custom entry and then clicking Delete button in 

the middle of the screen.   

Custom Fields 

 

Create and insert custom fields  

Click Project tab, in Properties area, click Custom Fields, click to activate Task or 

Resource fields, select the field type (Cost, Number, Text, etc.), choose a field, click 

Rename button to rename, and then create a Value List, or a Formula, and/or 

Graphic Indicator for a Value List or a Formula. Once you create the field, you can 

insert it into an appropriate Task or Resource table in a view. 

An example of a custom resource field: Choose the Resource radio button, click 

Text as the type, select the first field Text1, rename it (e.g. MainSkill), click Lookup 

button, enter skills (e.g. Java, C++, etc.), indicate if you want an entry to be the 

default value, and click OK. Activate the Resource Sheet and insert the MainSkill 

custom field in the Resource Sheet by right clicking a column heading and selecting 

Insert/Column.  

An example of a custom task field: Choose the Task radio button, click Cost as the 

type, select the first field Cost1, rename it (e.g. CostCalc), click Formula button, 

select field that show [Actual Cost] – [Baseline Cost]. Click OK. Now in a task list 

(such as Gantt or Tracking Gantt View) insert the customer field CostCalc. 

Create Stoplight 

Indicators via Custom 

Fields 

Create custom “Stoplight” indicators 

Click Project > Custom Fields.  Choose an unused text field, and then click Rename.  

“Progress” (or whatever name you want) and click OK. Under Custom attributes, 

click Lookup. In the table, add the values you want. For our example, type On track, 

Behind schedule, and Blocked. Select the Use a value from the table as the default 

entry for the field check box. Click the first value (On track), click Set Default, and 

then click Close. 

 

To choose the indicators: 

Back in the Custom Fields dialog box, under Values to display, click Graphical 

Indicators. In the Test for ‘Progress’ column, pick equals. In the Value(s) column, 

add the value name you set earlier (On track, Behind schedule, and Blocked). They 

are at the very top/ In the Image column, add a picture for each value. This will be 

the indicator that shows up in your project plan. (If the cute smiley faces in the 

image below aren’t your thing, there are plenty of other choices!) Click OK twice to 

go back to the Gantt Chart. 

 

To add the custom field to the Gantt Chart: 

Right-click the column heading to the right of where you want to put the custom 

Progress column. Click Insert Column, and then pick Progress from the list. Pick a 

progress status for each task. 

 

Create Custom 

Ribbon Group 

You can create entire an entire new tab for the ribbon interface with its own groups 

and commands, or simply create a new group area to an existing tab with its own set 

of commands. Here, we’ll do the latter. 

To create a custom ribbon group, click the File tab and then Options. In the left pane 

click customize Ribbon. (Make sure the Main tab is select in the Customize the 
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Ribbon box on the right.) In the Main Tabs list on the right, click the name of an 

existing tab group (below which you will create the new tab). Click the New Group 

button below the list of groups. With New Group (Custom) selected, click the 

Rename button below the list. Type the name you want and click OK.  

To add commands to a group, make sure the Project Options dialogue box is still 

open. Click the arrow in the Choose Commands From box and select the category 

from which you want to choose your commands. (e.g. All Commands). In the Main 

Tabs box on the right, click the name of the custom group to which you want to add 

the command. In the command list on the left, click the name of the command you 

want to add and click the Add button. Repeat the steps for other commands you want 

to add. Click OK when you are done. The new groups with commands should now 

appear in the Ribbon. 

Automation with 

Macros 

To create a macro, click the View tab then click Macros button, click record macro, 

give it a name, note that the macro is stored in a special Global file, and click OK. 

The macro is now recording. Proceed with building each of the steps for the macro. 

Example: Switch to a different View (eg Tracking Gantt), switch to a different table 

in the view (eg a custom-made table), and then sort one of the columns (eg 

Duration). When you are done, click the Macro button and select Stop Recording. 

Close the file without saving, and reopen it. 

To run the macro, click the Macro button, select View Macros, and select the macro 

you want to run and then click Run. 

To see the code for the macro, select Macros, View Macros, click a macro name on 

left, and then click Edit. Make any changes there and save. (Or exit, and re-cord the 

macro if you find the language to complex.) 

To delete a macro, click the Macro button, select View Macros, and select the macro 

you want to run and then click Delete. 

Note: Normally macros run in relative reference, which means they can be played 

back at various locations, not just beginning at the cell location the macro was 

originally recorded at. 

Keyboard Shortcuts View 

REDUCE PROJECT LENGTH, COSTS 

Reduce Project 

Length 

The following strategies should be considered for reducing the length of the project. 

• Evaluate the scope of the project to see if it is too grand. 

• Reduce the number of tasks. 

• Reduce duration of tasks. 

• Make sequential (FS) tasks occur in parallel (as SS, SS) 

• Create lead (i.e. overlap) between appropriate tasks. 

• Reduce duration of critical (red) tasks. 

• Adjust the company & resource calendar to allow for more hours per day and 

allowing for weekend work 

https://support.microsoft.com/en-us/office/keyboard-shortcuts-for-project-7a4dc22b-ceb8-4a97-ac6f-6f9eaf36414a
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• Include overtime work (reducing need for regular work)  

• Add more resources to tasks 

• Have people work harder, smarter; with more organization, skill, etc. 

Reduce Project Cost 
The following strategies should be considered for reducing the length of the project. 

• Evaluate the scope of the project to see if it is too grand. 

• Reduce the number of tasks. 

• Reduce duration of tasks. 

• Assign lower cost resources 

• Have people work harder, smarter; with more organization, skill, etc. 

PROJECT DESKTOP - PROJECT ONLINE INTEGRATION 

Overview of Using 

Project Desktop with 

Project Online 

Using Project desktop in tandem with Project Online enables the project manager to 

do the following: 

• Start up Project Desktop with link to Project Online 

• In Project Desktop create new projects and enter tasks, outline, durations, etc. 

for project 

• Save Project Desktop file to Project Online (in the cloud) 

• Based on User accounts, establish a set of Enterprise Resources in Project 

Online 

• In Project Desktop select enterprise Resource that can be assigned to the 

current project 

• Assign enterprise resources to individual tasks in Project Desktop. 

• Publish the project so all is updated for all to see who have access 

permissions to Project Online 

• Team members see their assignments in Project Online, and with permissions 

can enter their completions of task assignments 

• Project Manager accepts or rejects assignment completions by team members  

• Project Manager saves and re-publishes the project so new changes and 

updated and viewable throughout Project Online 

• Can establish a number of custom fields that define the overall project that 

the user selects from when saving the project in Project Desktop 

• Can track issues, attach  documents, build workflows, and perform  a host of 

other features in Project Online for any given project created in Project 

Desktop. 

Here is a video of a high level view of using Project Online where a number of 

projects have been published to the cloud from Project Desktop. 

https://www.youtube.com/watch?v=36bM63Vmnuk 

 

https://www.youtube.com/watch?v=36bM63Vmnuk
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Connect Project 

Desktop to Project 

Online 

Setup 

Do the following to connect Project Desktop to your Project Online site (which 

resides in your Office 365 Business environment): 

-Open Project Desktop (either as part of Project Plan 3 or 5 or Project 2019 or 2021). 

At the login screen, for Profile select Computer, and then select OK. 

-On the next screen, select Blank project. 

-On the new project page, select the File menu. 

-On the Backstage menu, select Info, and then select Manage Accounts. 

-On the Project Online (Project Web Apps) Accounts page, select Add. 

-On the Account Properties page: 

--For Account Name type a name for this profile. 

--Select Set as default account if you want to use this as your default profile 

each time you open Project Online Professional. 

--Click OK. 

Your new account will now show on the Project Online (Project Web App) Accounts 

page. Click OK. Also see (video): 

https://www.youtube.com/watch?v=fdq5GQOd_GQ 

Starting Up Project  

Desktop with Project 

Online Connection  

When you start up Project  that has been previously linked to Project Online, you see 

a small dialogue box indicating your connection to Project Online.  Make sure you 

see Project Online as choice in the dialogue box and then click OK. Project Desktop 

opens (with a connection to Project Online). 

Build Your Project in 

Project Desktop 

In Project Desktop build a new project with tasks, durations, outlining, linking, etc.  

Save Project Desktop 

file to Project Online  

 

-Save your project file with File/ Save As, and click Project Online.  

You will see the Project Web App dialogue box.  

-You can select a choice from one or more custom fields to help you identify and 

organize related projects. Eg select a department from the default (?) Department 

custom field to indicate that this project relates to that particular department. (As a 

result, later on, you will be able to group projects by particular departments, and 

other custom field designations.)   

-Then click Save. The project is saved into Project Online (but not saved locally on 

your computer). 

See All Projects in 

Project Center (of 

Projects Online) 

 

You can see all of the projects published from Project Desktop to Project Online via 

the Project Center of Project Online,. You can open and close them as you wish.  

-To do this, start Project Online. Then click the green Projects box in the second row 

of the Home page in Project Online. You see all of the projects listed that you have 

posted to Project Online. In essence, all of your projects are Consolidated in this 

view.) 

Checking Projects in 

and Out 

When a project is opened in Project Desktop that has been saved and published into 

Project Online, it is “Checked Out”, and no one else can open it. When you close that 

project, it can be checked back in. (Plus there is a choice if you want to update the 

https://www.youtube.com/watch?v=fdq5GQOd_GQ
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changes to the project.) 

RESOURCE 

MANAGEMENT: 

Build List of Users, 

Establish Enterprise 

Resource Pool from 

Users, Select 

Enterprise Resources 

for the Particular 

Project, Assign 

Resources to Tasks 

 

Next you establish the enterprise pool of resources, and after that select the 

appropriate resources from the pool to be used in the project. To do that you first 

establish your User base of Team Members who have purchased licenses. You then 

create enterprise resources from these. Then you select potential resources from the 

enterprise pool who could be assigned to tasks in the current project. 

1. Build a List of Users 

To create an enterprise resource, that person needs to have a Project Team Member 

account that has been purchased. A User is thus designated for each person with the 

account. Once you establish the User list, you can turn those Users into Enterprise 

Resources that can be assigned to projects. 

1. -To establish Users, go to the Microsoft 365 admin center.  

2. -If Project Online or any of your Office 365 apps are open in your browser, choose 

the app launcher in the upper-left corner of the page, and then choose Admin.  

3. -In the left pane, choose Users, and then choose Active Users. 

4. -On the Active Users page, choose Add a user. 

5. -Complete the fields in the New User dialog box, including name, contact 

information, account password information, Project Online role, and Project Online 

license information. Choose Save. 

6. -In the User was added dialog box, make sure that the Send password in email check 

box is selected. Enter the email address(es) in the text box, and then choose Send 

email and close. If you’d rather not send the password in email, clear the check box 

and choose Close. 

7. -Repeat this process for all users you want to add to Project Online. 

 

2. Build Enterprise Resource Pool from User List 

Next you create your list of enterprise resources in Project Online from out of the 

Users list. It is stored in the Resource Center of Project Online. 

1.  

2. -Choose the app launcher in the upper-left corner of Project Center, and then choose 

Project. 

3. -In Project Online, on the Quick Launch, choose Resources. 

4. -On the Resources tab, choose New. 

5. -In the Identification Information section, select the Associate resource with a user 

account check box. 

6. -In the User Authentication section, in the User logon account box, type the user’s 

name or email address as you entered it in the admin center. 

7. -Enter any other information you have about the resource. Choose Save. The 

resource is added to the Resource Center. 

8. -Repeat this process for all users you want to identify as resources. 

 

3. Select Potential Enterprise Resources to Use in Current Project 
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Then from within Project Desktop, you choose the desired pool of enterprise 

resources (stored in Project Online) that can be used for your project.  

-To do that select Resources tab in Project Desktop and then click Add Resources, 

and then Build Team from Enterprise.  

-You see enterprise resources on left, which you can choose among by adding them 

to the right side. (We can also check to see their Availability in that dialogue box.) 

4. Assign Resources to Tasks 

Then in Project Desktop assign appropriate resources from among the enterprise 

resources you pulled into the project to specific tasks on the project.  

-You select resource for a task by selecting one or more resources in the Resource 

Names field. (You can also use the Assign Resource dialogue to establish 

assignments, accessible from the Resources tab of Project Desktop.) 

Publishing the Project 

 

Once you assign enterprise resources to tasks in Project Desktop, you should now 

Publish the project so assignments can be viewed by team members via Project 

Online. (A site is automatically created for the project where Documents, Issues, etc. 

can be stored.) 

Team Members View, 

Enter Completion of 

Assignments 

 

Through Project Online team members enter their completed work online in one or 

more projects.  

-The team member logs onto Project Online (stored in the cloud, on the web) through 

their account. 

-They click the green Tasks box in the first row on the Home page to see all the tasks 

assigned to them. The user sees each project he has assignments in, with any 

assignments listed under each project. He can then mark tasks complete by entering a 

% complete, or the number of hours complete.  

(Custom Timesheets can also be utilized for an alternate method of entering 

completions.) 

Accept, Reject Team 

Assignment Updates 

 

The assignment changes made by the resources are not yet incorporated into the 

system. The person using Project Desktop can accept or reject the completions 

indicated by team members on his projects. Once he publishes the project, the team 

member will see the change to the updated project through Project Online. 

-To do this, the project manager clicks the Approvals link on the left side of the 

Home page of Project Online that then opens the screen to accept or reject 

assignment completions by team members. 

-You can also see changes on Project Desktop by clicking File, Info, Check Progress. 

Also, in File, Info, you can publish the changes by clicking Publish button 

-The changes will now show in Project Online as well if you open those projects. 

Project Online Views 

of Data 

 

See All Assignments Per Resource Across Projects 

The project manager of Project Desktop (or anyone designated with Resource 

Manager permissions) can see all of the assignments across projects per resource.  

-To do that, click Resources on the left in Project Online, then click the check box 

for one or more resources, and then above click the Resource Assignments button in 

the Navigate area. You see the task assignments per project assigned for that 

particular resource. 
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Miscellaneous Topics Working with Master and SubProjects in Project Online  

(video) How to use Master Projects with Microsoft Project Online -  

https://www.youtube.com/watch?v=G6LcFch0Ot8&t=353s 

Create Custom Fields for Saving File 

video)  How to create a custom field and add to a Project Center View 

https://www.youtube.com/watch?v=5XGECeC4h7w 

Team Member Sees their Assignments in Microsoft Outlook 

(In development) 

VERSIONS OF MICROSOFT PROJECT 

Versions of Project 
DESKTOP VERSIONS 

Project Plan 3 is a monthly subscription price version of Project.  It includes the 

Desktop version of Project, plus Project Online, plus the new Project for the Web 

(called “Project”). 

(In addition, Project Plan 5 is available which is the same as Project Plan 3 except it 

includes portfolio analysis features.)  

Project 2019 Professional is a one-time purchase price (non-subscription) version 

of the desktop version of Microsoft Project. It is virtually the same as the desktop 

version of project contained in Project Plan 3 or 5. It comes in a Professional and 

Standard version. The Professional version can sync with Project Online. The 

Standard version cannot. Project for the Web is not included. (tbc) 

---- 

CLOUD VERSION 

Project for the Web is an entirely new version of Project that is subscription-based. 

It works entirely online, in the cloud. It is simple, rapidly growing in features, yet 

portends to be the future of Microsoft Project, eventually replacing all other current 

versions. 

Project for the Web is available by itself in Project Plan 1 configuration on a 

subscription basis, though it also comes as part of the Project Plan 3 and 5 

configurations.  

In addition to the familiar grid and timeline (Gantt-chart-like) views, Project for the 

Web allows for Bucket view of tasks for Agile-oriented projects. Resources can be 

used from groups based on Microsoft Teams. New features are continually being 

added. 

---- 

Project Server is a self-hosted (by the organization) super version of Project used in 

the enterprise enabling many Project Desktop users to create and store their Project 

desktop and Project on the Web files, drawing from a common enterprise resource 

pool, allowing team member across projects to see in their browser their 

assignments, enter completions, be verified by project desktop managers, etc.  

Project Server also comes in a Microsoft-hosted version. 

 

https://www.youtube.com/watch?v=G6LcFch0Ot8&t=353s
https://www.youtube.com/watch?v=5XGECeC4h7w

